Back to overview
Downtime
Elevated landing page and journey page failures
Oct 28 at 08:29am EDT
Affected services
firecode.io
Resolved
Oct 28 at 06:05pm EDT
All systems are back to normal in all regions
Affected services
Updated
Oct 28 at 09:07am EDT
Landing page and Journey are returning back to normal for some users, cache still warm with bug for some
Affected services
Created
Oct 28 at 08:29am EDT
Elevated browser client errors in US, root cause identified, fix being implemented
Affected services